linux 7安装11.2.0.4集群注意避开特定kernal版本

联系:手机/微信(+86 13429648788) QQ(107644445)QQ咨询惜分飞

标题:linux 7安装11.2.0.4集群注意避开特定kernal版本

作者:惜分飞©版权所有[未经本人同意,不得以任何形式转载,否则有进一步追究法律责任的权利.]

根据官方认证信息Orace RAC 11.2.0.4通过了Linux 7的认证
1

但是根据mos上描述对于linux 7的某些Kernel上可能会遭遇到OHASD启动失败,主要参考:ALERT: Grid Infrastructure Fails to Start OHASD With RedHat Linux or Oracle Linux with RedHat Compatible Kernel (RHCK) Version 3.10.0-514.21.2.EL7.X86_64 through 3.10.0-514.26.2.el7 (Doc ID 2282371.1)
具体报错类似:

---In Oracle restart:
# crsctl start has
CLSU-00100: operating system function: waitpid failed with error data: 0
CLSU-00101: operating system error message: Error 0
CLSU-00103: error location: usrgetgrp12
CLSU-00104: additional error information: child returned 232

CRS-4000: Command Start failed, or completed with errors.
CLSRSC-199: Timed out waiting for OHASD to start

---In Grid infrastructure:
#crsctl start crs
CLSB:1076092480: Oracle Clusterware infrastructure error in CRSCTL (OS PID 22363):
 GIPC API termination failed with error code 910

2

关于该问题的详细说明,请见:OHASD Fails to Start With Kernel Version 3.10.0-514.21.2.el7.x86_64 (Doc ID 2281492.1),建议在选择linux 7 安装11.2.0.4的集群最好避开Kernel:3.10.0-514.21.2.el7到3.10.0-514.26.2.el7之间版本

此条目发表在 Oracle安装升级 分类目录,贴了 , 标签。将固定链接加入收藏夹。

评论功能已关闭。